Graphics Plugin Plug-in 1.5.1

The latest Graphics Plugin Plug-in for Final Cut and Avid's non-linear editing suites is a maintenance release. It is recommended for users who require the fixed issues and for new installations. If you plan to upgrade from an older version, it is recommended to upgrade to this version.

Functionality Removed or Changed:

  • Graphics Plugin Plug-in for Avid will now automatically crop instead of rescale when the project and Viz Engine resolutions are almost the same. This functionality is automatically enabled when the size difference is less than 3 percent, for instance when the sequence resolution is 720x480 and the Viz Engine resolution is standard NTSC (720x486)
  • Graphics Plugin Plug-in for Final Cut it is now able to use Viz Trio effects containing scrolls. Editing scrolls from the Graphics Plugin Editor is still not possible, this must be done from Viz Trio.

System Requirements:

The Graphics Plugin Plug-in for Avid and Final Cut v1.0.2 has been tested with the following software and hardware:

  • Microsoft Windows XP (32 bit) and Windows 7 (32 bit), however the two editors have their own system requirements: * The bundled Viz Trio is only approved for Windows XP 32-bit, as there are known display problems on other Windows versions. * For Viz Pilot, refer to the documentation and release notes for the version you want to use.
  • Microsoft .NET 3.5
  • Avid Media Composer, Avid Newscutter
  • Apple OSX 10.4, 10.5 and 10.6 on Intel Hardware
  • Final Cut Pro 6.0.5 and 6.0.6 (part of Final Cut Studio 2)
  • Viz Engine 2.8 pl5 hf3, with Viz Multiplexer 1.4
  • Viz Engine 3.2.3. * This Viz Engine version fixes a number of problems related to Graphics Plugin, and it is therefore very important that no earlier Viz Engine 3.x version than 3.2.3 is used with Graphics Plugin.
  • Media Sequencer 1.18 and 1.19

Important notes:

From version 1.5 onward, the Graphics Plugin plug-in for Avid is an AVX2 plug-in and will only work for Avid NLE systems that support AVX2. Most recent systems (2006 and newer) support AVX2. Older versions of Avid with early AVX2 support may not find the AVX2 plug-in in the default install location, please contact Vizrt support if this is the case.

Future releases of Graphics Plugin plug-in for Avid will not support non-UTF8 databases/Viz Engine for Viz Pilot. Support for Viz Pilot version 4 will also be removed in future releases.

Graphics Plugin Plug-in for Final Cut on PowerPC-based Macs will not work.

Motion (another application in Final Cut Studio) has known issues preventing it from being fully supported. See the point "Cannot use several Motion effects in an FCP Sequence" below for details.

For full details, installation notes and known issues list, read the  Graphics Plugin 1.5.1 for Avid Release Notes.htm or the Graphics Plugin 1.0.2 for Final Cut Release Notes.htm release notes.

See the VizNLE_Win1.5_Mac1.0_AdministratorsGuide.pdf for usage and installation information.

Download version from the ftp /VizNLE/LatestVersion/.